Problems with the pressure

Hi together
After 12h of runtime i had to clean the wazer. released the water from the tank collected abrasive ect.
After that i wanted to cut again, but it seems the hp pump is failing to build enough pressure?
I’ve run nozzle purge several times but the problem keeps to occur. Also checked the hp valve and hose which at least seemed to work. swapped the orifice but nothing helps.
So the manometer at the pump stays at practically 0. I can hear the pump running. it sounds fine. I would upload a video but new users can’t i guess?

I described the same problem to the tech support but in 1.5 weeks i haven’t heard from them.

Has anybody encountered a similar problem?

You’ve checked all the things that make sense to check. Now to check the thing that doesn’t make sense. The door switches. Specifically the magnets in the door itself. Take an allen key or other metal tool and put it in the rubber gasket. You’ll feel the magnet in there. Make sure it’s close enough to the edge. Do that on both sides. Let us know if that solved it.

what have the door switches to do with the pressure? the hp valve opens and i can see the water running maybe i had to state it more clearly… But its low pressure and not no water at all. I can see the water run when the hp valve open. so the problem is not that there is no water running through the nozzle at all.

Ah, in that case, I am not sure. One door switch prevents the machine from operating and gives a message. The other does not give any message at all if I’m not mistaken. There have been some complaints about that on here recently. They are quite finicky. You should check them regardless of the issue, just in case.

However, I do feel like there has been someone on here recently with a similar problem. I’ll check.

okay thanks i will do that : )

Hey @sam! Thanks for joining the Forum and sharing your concern around the high pressure. I am aware of a communication issue we discovered a week ago and a workaround is in place now.

Typically the Support Team will get back to someone fairly quickly (2-3 hours on a business day) so if you or anyone else has not heard back from the team within 1-2 business days please reach out to us again. The Support Team can be reached directly at:

If no one answers the phone, please leave a voicemail or email us directly at the email above. Thanks!

As for the pressure issues it sounds like either a bypass or motor power issue. During the Nozzle Purge test do you hear the motor running? Is the “Start” button pressed?

A video of the high pressure water stream would be very helpful. If new users cannot share videos I recommend sharing this in an email directly to for the fastest results.

Hi Alex, Thanks for your answer. I will contact the support again. Note that i cant attach the videos in my e-mail. but i made a WeTransfer link ( ) where you can download the videos.

I checked the motor already and its rotating. I also tried to adjust the high pressure regulator inside the pump, without any results. It has no impact on the pressure, could this be an indicator that it broke? Also is the pump a self-priming piston pump ?

Thanks for the video! It sounds like this is an issue coming from the unloader in the pump incorrectly sending the output between the bypass and cutting head.

The support team will work with you through this ticket closely and there are ways to service the unloader if this is the root cause.

The pump is not a self-priming piston and any air in the system needs to be manually pushed/primed by running the “HP Valve” output check multiple times.

Hi alex thanks for your input i heard from the support :slight_smile: they’re on it.