I made my 1st cut today, need some advise!

Hi all,
I made my 1st cut today:

I can see the WAZER engraved but not cut through, what needed to be adjusted in order to have it cut through?

It looks like you might have an abrasive clog. Do you have a pile of sand under your tank where you put the abrasive in? Or does no abrasive come out when you manually push the button on the drawer?

I would say your settings were wrong or the nozzle was too high. This was the test part that came with the machine, so I think the gcode was already written. I would check that abrasive is flowing at the correct rate, so following the instructions on the flow rate test would be ideal.

Could you give us more details? Was the the part the machine had attached when you got it? Or was this used and you were doing a test?


From the picture above there’s sand in the hopper, and also tried “Abr. Flow Rate “ the sand weigh 28g~0.617lb, the manual stated between 0.26-0.29lbs is the correct flow rate.

Yes, It is the test part came with the machine, the Aluminium piece was already there when unboxed.

Abr. Flow rate: sand weigh 28g~0.6lbs

@a6464137 Just to please Murphy, the rubber fitting that goes over the abrasive outlet goes on over that white part, you were just showing us the flow, right?
Not trying to assume you don’t know what you’re doing. But I just have to check.

If that’s what you’re getting for the flow, it shouldn’t be a rate issue. Maybe water pressure? Do you check the pressure valve when the HP pump is running? That’s my only other thought there. Sorry.

@Aaron.Mecha, I took the rubber fitting off to show the flow.
I will check the pressure tomorrow,


@a6464137 I just wanted to make sure. lol. I figured as much.
Yeah, that stinks that even the test cut isn’t working out for you. Ours was okay, not the best but it worked out for the most part.

Other things I’m considering: making sure the nozzle is the correct distance above the part. If it was too close and the nozzle touched the part, water may have blown back into the abrasive hose.
And also to just make sure the nozzle isn’t too far away.

Just brainstorming here.

Hi @a6464137,

A flow-rate of 28 grams is 0.0617lbs.

The ideal flow-rate should be at 130-150g/min or 0.28 -0.33lb/min.

If the abrasive is flowing at the rate you measured, it is not sufficient enough to cut. The guide in the link below will walk through measuring the abrasive flow-rate but also under the drop-down section at the bottom discuss some resolutions for a flow-rate that is out of spec.
(Checking the Abrasive Rate — WAZER Support | The First Desktop Waterjet.)

Please double check/correct the abrasive flow-rate before continuing with another test cut.


1 Like

Hi Alex,
Thank you for point that out!, 28g = 0.0617lb!!
Will have a look at the link now,