Never had this before

OK FIRST TIME SEEING THIS ISSUE. Can any help with this ?? Wazer will not cut.

Can you share anymore info or screenshots? Maybe a screenshot of your layout and a picture of your setup on the machine? Hard to give you a good solution without this info, I have had this issue once before and I have no idea what caused it. I was trying to move my origin with their built in origin adjustment while I was set up in the center of the bed and for some reason it threw this same error for me.

My work around for that was to change my origin in the gcode itself and reload onto the wazer but the support team on this forum hate when you do stuff like that. Your problem may not be the same as mine so a little more info would help diagnose.

My question would be if you changed the origin of the cut. Since WAM tells you if the cut extents are outside the perimeter, you shouldn’t have even been able to create the gcode.

Other than that, I have no clue.

My error occurred when I tried moving the origin of my cut during the cut setup, tried to move one step over and it started throwing the error and would not let me set the new origin, not sure what causes this yet but I assumed this is what happened with OP as well.

Turns out that, the X-axis gantry limit switches are bad. had to swap all 4 limit switches , to figure out what axis was bad. X or Y . so long story short hopefully when i change the limit switches ( being shipped Via WAZER) everything work . stay tuned! :crossed_fingers:


yeah that was it. change all limit switches and started cutting parts again. (THANKS WAZER SUPPORT)