WAM not Creating Leads?

Is anyone else having issues cutting with leads? We are trying to put leads on our cuts and the blue is not showing up in the slicer and our parts are not cutting with leads even though they are enabled. We have tried changing the size of them in the program and nothing has worked.

We’ve cut with them before but in the past few days we have not gotten them to work.

Are you cutting on center? If so, leads don’t work, as the program doesn’t know which way to lead in/out.

1 Like

Pretty sure the tabs need to be enabled as well, so you will not get a lead in if you are cutting without tabs. How did you change the size of them in WAM? I do not see any option for lead settings in WAM (which there should be).

Good to know thanks! That seems like that was it.

1 Like

Changing the lead size is in the material editor. It is a little annoying because if you want to keep changing it, you have to open the material editor, but it has helped us a lot getting good cuts.

WTF? Come on guys, all the info on this screen should be base level settings you see on your main slicer page, you shouldn’t have to go into a material setting to change machine behavior. Thank you for that little tip!

1 Like